Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-8694 Beam Dependency Update Request: com.google.http-client
  3. BEAM-8695

Beam Dependency Update Request: com.google.http-client:google-http-client

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 2.20.0
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2019-11-15 19:40:13.570557 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.33.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-11-19 21:06:20.477284 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.33.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-02 12:12:12.146269 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.33.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-09 12:11:24.693912 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.33.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-23 12:11:18.407974 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.34.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-30 14:06:51.597773 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.34.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-01-06 12:10:26.135863 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.34.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-01-13 12:09:56.623584 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.28.0. The latest version is 1.34.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-10-19 12:18:40.275432 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.34.0. The latest version is 1.37.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-10-26 12:17:50.624123 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.34.0. The latest version is 1.37.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-11-02 12:19:06.606702 -------------------------

      Please consider upgrading the dependency com.google.http-client:google-http-client.

      The current version is 1.34.0. The latest version is 1.37.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 7h 50m
                7h 50m