Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-78

Rename Dataflow to Beam

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

      Description

      The initial code drop contains code that uses "Dataflow" to refer to the SDK/model and Cloud Dataflow service. The first usage needs to be swapped to Beam.

      This includes:

      • mentions throughout the javadoc
      • packages of classes that belong to the java sdk core

      And does not include:

      • the DataflowPipelineRunner

      We plan to postpone this rename until other code drops have been integrated into the repository, and we have completed the refactoring that will separate these two uses.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              jbonofre Jean-Baptiste Onofré
              Reporter:
              frances Frances Perry

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment