Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-6896

Beam Dependency Update Request: PyYAML

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.17.0
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2019-03-25 04:17:47.501359 -------------------------

      Please consider upgrading the dependency PyYAML.

      The current version is 3.13. The latest version is 5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                robertwb Robert Bradshaw
                Reporter:
                BeamJiraBot Beam JIRA Bot
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h