Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-5946

Upgrade google-apitools to 0.5.24

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: 2.9.0
    • Fix Version/s: 2.9.0
    • Component/s: sdk-py-core
    • Labels:
      None

      Description

      Python google-apitools library contains important support that fix Python 3 incompatible issue in 0.5.23 and above. In order to make Python SDK compatible with Python 3, we want to upgrade it to the latest version (0.5.24).

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              markflyhigh Mark Liu
              Reporter:
              markflyhigh Mark Liu

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 20m
                20m

                  Issue deployment