Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-5894 Beam Dependency Update Request: com.rabbitmq
  3. BEAM-5895

Beam Dependency Update Request: com.rabbitmq:amqp-client

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.17.0
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2018-10-29 12:13:05.181738 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-11-05 12:11:25.706312 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-11-12 12:11:29.383991 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-11-19 12:12:16.418869 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-11-26 12:10:57.043668 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-12-03 12:11:45.262885 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-12-10 12:14:04.464436 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-12-17 12:14:37.609583 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2018-12-31 15:20:50.205471 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-01-07 12:23:54.368601 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-01-14 12:12:31.892674 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-01-21 12:18:56.296470 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.5.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-01-28 12:10:39.700127 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-02-04 12:11:23.746823 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-02-11 12:11:45.967019 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-02-18 12:22:10.585323 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-02-25 12:11:44.893640 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-03-04 12:13:04.422452 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-03-11 12:12:52.908617 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-03-25 04:17:52.545893 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-04-01 12:08:40.965903 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-04-08 12:10:59.829586 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.7.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-04-15 12:30:31.912590 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.6.0. The latest version is 5.7.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-04-22 12:08:21.355367 -------------------------

      Please consider upgrading the dependency com.rabbitmq:amqp-client.

      The current version is 4.9.3. The latest version is 5.7.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: