Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-2044

Downgrade HBaseIO to use the stable HBase client version (1.2.x)

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • P4
    • Resolution: Fixed
    • 2.0.0
    • 2.0.0
    • io-java-hbase
    • None

    Description

      We must follow the stable version of the client dependency for HBaseIO.

      Attachments

        Activity

          People

            iemejia Ismaël Mejía
            iemejia Ismaël Mejía
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: