Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-13605

Support pandas 1.4.0 in the DataFrame API

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • P2
    • Resolution: Fixed
    • None
    • 2.37.0
    • dsl-dataframe
    • None

    Description

      1.4.0rc1 is out now, we should verify it works with the DataFrame API, then increase the version range to allow it.

      Attachments

        Issue Links

          Activity

            People

              yeandy Andy Ye
              bhulette Brian Hulette
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 10h 40m
                  10h 40m