Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-12706 Beam Dependency Update Request: org.apache.arrow
  3. BEAM-12708

Beam Dependency Update Request: org.apache.arrow:arrow-memory-netty

Details

    • Sub-task
    • Status: Open
    • P2
    • Resolution: Unresolved
    • None
    • 2.34.0
    • dependencies
    • None

    Description

      ------------------------- 2021-08-02 12:30:17.827727 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 4.0.0. The latest version is 5.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-09 12:38:48.230405 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 4.0.0. The latest version is 5.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-16 12:35:11.741729 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 4.0.0. The latest version is 5.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-23 12:44:27.067664 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 4.0.0. The latest version is 5.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-30 12:37:57.030136 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 4.0.0. The latest version is 5.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-06 12:38:03.705886 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 4.0.0. The latest version is 5.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-03-14 12:32:23.628498 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-03-21 12:23:19.080909 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-03-28 12:25:45.737725 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-04-07 16:23:09.123703 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-04-14 16:29:17.147424 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-04-21 16:27:32.544190 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-05-05 16:24:25.496375 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 7.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-05-12 16:23:51.095824 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 8.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-05-19 16:26:39.996121 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 8.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-05-26 16:29:06.330911 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 8.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-06-02 16:26:01.661385 -------------------------

      Please consider upgrading the dependency org.apache.arrow:arrow-memory-netty.

      The current version is 5.0.0. The latest version is 8.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      Attachments

        Issue Links

          Activity

            People

              masahito Masato Matthew Nakamura
              BeamJiraBot Beam JIRA Bot
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h