Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-8675 Beam Dependency Update Request: com.google.api
  3. BEAM-12576

Beam Dependency Update Request: com.google.api:gax-httpjson

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Triage Needed
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2021-07-05 12:20:39.104534 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.83.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-19 12:19:52.223896 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.83.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-26 12:19:25.690390 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.84.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-02 12:18:17.072464 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.85.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-09 12:26:20.647628 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.85.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-16 12:22:11.645129 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.87.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-23 12:29:18.422152 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.88.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-30 12:22:26.973167 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.89.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-06 12:22:20.368375 -------------------------

      Please consider upgrading the dependency com.google.api:gax-httpjson.

      The current version is 0.80.0. The latest version is 0.89.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: