Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-8686 Beam Dependency Update Request: com.google.cloud
  3. BEAM-12486

Beam Dependency Update Request: com.google.cloud:google-cloud-firestore

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2021-06-14 12:25:05.156688 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-21 12:22:22.674586 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-28 12:21:43.559553 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-05 12:24:08.836815 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.6.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-19 12:23:39.585675 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.6.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-26 12:23:01.907433 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.6.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-02 12:22:11.142270 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.6.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-09 12:30:42.137067 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 2.6.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-16 12:26:46.949602 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 3.0.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-23 12:34:10.237780 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 3.0.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-30 12:27:38.519842 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 3.0.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-06 12:27:40.349094 -------------------------

      Please consider upgrading the dependency com.google.cloud:google-cloud-firestore.

      The current version is 2.2.5. The latest version is 3.0.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: