Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-6898 Beam Dependency Update Request: com.google.api.grpc
  3. BEAM-12485

Beam Dependency Update Request: com.google.api.grpc:proto-google-cloud-firestore-v1

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2021-06-14 12:22:47.989637 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-21 12:19:53.073402 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-28 12:19:13.207591 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.5.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-05 12:21:39.436882 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.6.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-19 12:20:56.403174 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.6.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-26 12:20:29.919134 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.6.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-02 12:19:22.175074 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.6.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-09 12:27:25.716333 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 2.6.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-16 12:23:16.659990 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 3.0.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-23 12:30:25.011341 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 3.0.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-30 12:23:42.871060 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 3.0.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-06 12:23:45.189925 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-firestore-v1.

      The current version is 2.2.5. The latest version is 3.0.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: