Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-12317 Beam Dependency Update Request: io.debezium
  3. BEAM-12432

Beam Dependency Update Request: io.debezium:debezium-connector-postgres

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P2
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2021-05-31 12:26:35.757637 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.Beta1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-08 17:25:59.391625 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.Beta1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-14 12:29:56.248850 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.Beta2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-21 12:27:38.240436 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.Beta2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-28 12:26:55.311525 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.CR1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-05 12:29:24.365895 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.Final

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-19 12:28:54.650056 -------------------------

      Please consider upgrading the dependency io.debezium:debezium-connector-postgres.

      The current version is 1.3.1.Final. The latest version is 1.6.0.Final

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: