Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-6898 Beam Dependency Update Request: com.google.api.grpc
  3. BEAM-11892

Beam Dependency Update Request: com.google.api.grpc:proto-google-cloud-dlp-v2

Attach filesAttach ScreenshotAdd voteVotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2021-03-01 12:18:22.175103 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.2.9

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-08 12:19:54.914311 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.2.9

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-15 12:21:31.221846 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-22 12:18:40.411198 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-29 12:18:37.889879 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-05 12:19:44.373080 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-12 12:20:46.920817 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-19 12:19:26.091294 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-26 12:19:41.843229 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-03 12:18:48.141642 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-10 12:18:51.973537 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-17 12:18:54.281943 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.4

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-24 12:19:01.940314 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.4

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-31 12:19:46.718431 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.3.4

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-08 17:18:44.774301 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.4.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-14 12:22:39.145917 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.4.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-21 12:19:44.050699 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-dlp-v2.

      The current version is 1.1.4. The latest version is 2.4.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot

              Dates

              • Created:
                Updated:

                Issue deployment