Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-6898 Beam Dependency Update Request: com.google.api.grpc
  3. BEAM-11890

Beam Dependency Update Request: com.google.api.grpc:proto-google-cloud-bigquerystorage-v1

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2021-03-01 12:18:13.162730 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.12.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-08 12:19:37.786521 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.14.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-15 12:21:14.100503 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.15.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-22 12:18:23.064035 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.15.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-29 12:18:20.212967 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.16.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-05 12:19:18.504235 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.17.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-12 12:20:00.773136 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.18.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-19 12:18:42.277493 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.8.0. The latest version is 1.19.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-26 12:19:23.796100 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.20.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-03 12:18:30.084200 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.20.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-10 12:18:34.111907 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.20.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-17 12:18:36.067977 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.20.5

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-24 12:18:19.527409 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.21.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-31 12:19:10.410514 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.21.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-08 17:18:08.036849 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.22.2

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-14 12:22:02.515129 -------------------------

      Please consider upgrading the dependency com.google.api.grpc:proto-google-cloud-bigquerystorage-v1.

      The current version is 1.17.0. The latest version is 1.22.3

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              BeamJiraBot Beam JIRA Bot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: