XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: io-java-hcatalog
    • Labels:
      None

      Description

      We need to validate that the uses of Hadoop APIs in HCatalog are source compatible between versions 2.x and 3.x to ensure that we are compatible with Hadoop 3.

      This probably require a bump to Hive versions that support Hadoop 3 too.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                iemejia Ismaël Mejía
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: