Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-10827

google-cloud-spanner is incompatible with google-cloud-core

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: P2
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: sdk-py-core
    • Labels:
      None

      Description

      Running into error when building a Beam notebook container

      ERROR: google-cloud-spanner 1.18.0 has requirement google-cloud-core<2.0dev,>=1.4.1, but you'll have google-cloud-core 1.1.0 which is incompatible.
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ningk Ning Kang
                Reporter:
                ningk Ning Kang
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1.5h
                  1.5h