Uploaded image for project: 'Batik'
  1. Batik
  2. BATIK-877

Drop Java 1.4 support

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8
    • Labels:
      None
    • Environment:
      Operating System: All
      Platform: All

      Description

      This is a bug mostly to be used as a placeholder or, as suggested [1], as a tracking bug. Idea was to start accepting issues which are specific to versions above Java 1.4 and use this issue as a blocker. This also seems the proper place to attach patches which help accomplishing the task (of dropping Java 1.4 support).

      Marked Batik version 1.8 as the version where this is experienced, although it would be more natural to mark as a "Target Milestone" instead (which currently has no items). Side note: if "Target Milestone"s are to be created, I'd suggest at least two items: "1.8" (next release as of this writing) and "next"/"future" or similar to mean an unscheduled/unplanned release somewhere in the future.

      [1] https://issues.apache.org/bugzilla/show_bug.cgi?id=45397#c1

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                batik-dev@xmlgraphics.apache.org Batik Developer's Mailing list
                Reporter:
                helder.magalhaes@gmail.com Helder Magalhães
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: