Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.6.2
    • Fix Version/s: None
    • Component/s: corba
    • Labels:
      None

      Description

      It should be possible to protect Corba services exposed with Axis2 Corba module with WS-Security.
      Corba module should map WS-Security to CSIV2.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              weberjn Jürgen Weber
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: