Axis2
  1. Axis2
  2. AXIS2-5189

Unable to install Axis2 plugin in eclipse

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.6
    • Fix Version/s: 1.5.6
    • Component/s: ide plugins
    • Labels:
      None
    • Environment:
      Windows XP, vista and 7. eclipse IDE 3.2.X and latest

      Description

      I am unable to plugin axis2 in eclipse IDE of any version. I deployed in plugin folder and dropins folder.But it's not working. Please help me with exact steps and download plugin links to resolve this issue.

        Activity

        Hide
        Sagara Gunathunga added a comment -

        Please reopen this issue if you get any issue installing from above location.

        Show
        Sagara Gunathunga added a comment - Please reopen this issue if you get any issue installing from above location.
        Hide
        Harshana Eranga Martin added a comment - - edited

        Hi Raghavendra,

        Did you try installing this Eclipse plugins in Eclipse 3.6 or 3.7 JavaEE distributions?

        Can you try the Eclipse plugins from nightly builds [1]?

        [1] https://builds.apache.org/job/Axis2/modules

        Thanks and Regards,
        Harshana

        Show
        Harshana Eranga Martin added a comment - - edited Hi Raghavendra, Did you try installing this Eclipse plugins in Eclipse 3.6 or 3.7 JavaEE distributions? Can you try the Eclipse plugins from nightly builds [1] ? [1] https://builds.apache.org/job/Axis2/modules Thanks and Regards, Harshana

          People

          • Assignee:
            Harshana Eranga Martin
            Reporter:
            Raghavendra
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development