Axis2
  1. Axis2
  2. AXIS2-4883

Javadoc link broken on site and in documents distribution

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.3
    • Fix Version/s: 1.5.4
    • Component/s: documentation
    • Labels:
      None

      Description

      The "Online Java Docs" links on the site and in the documents distribution for 1.5.3 is broken because the Javadocs were generated in api/apidocs/ instead of api/.

        Activity

        Andreas Veithen made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 1.5.4 [ 12315568 ]
        Resolution Fixed [ 1 ]
        Andreas Veithen added a comment -

        This issue was caused by the fact that r981056 was missing on the 1.5 branch.

        Merged that change to the 1.5 branch (in case we are doing a 1.5.4 release) and manually fixed the generated site (will be available in a couple of hours).

        Andreas Veithen created issue -

          People

          • Assignee:
            Andreas Veithen
            Reporter:
            Andreas Veithen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development