Uploaded image for project: 'Axis'
  1. Axis
  2. AXIS-2920

Upgrading project from jdk5 to jdk8 and axis 1.4 have issues

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.4
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      JDK8/ Tomcat 8.5.9

      Description

      We are migrating our project from JDK5 to JDK8. We have some generated classes using wsdl2java / axis1.4. So, when i point my environment to jdk5, everything works. But pointing to JDK8, i receive " Exception: org.xml.sax.SAXException: Unregistered type: class java.lang.Object at org.apache.axis.encoding.ser.BeanDeserializer.onStartElement(BeanDeserializer.java:448)"

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              vennek Ven Nek
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: