Axiom
  1. Axiom
  2. AXIOM-145

Backward imcompatibility with Apache Abdera in Axiom 1.2.9-SNAPSHOT

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2.9
    • Component/s: None
    • Labels:
      None
    • Environment:
      Ubuntu

      Description

      I have noticed that Apache Abdera is not working with Axiom 1.2.9-SNAPSHOT due to the recent change happen in axiom and I'm proposing to have the given patch too keep the backward compatibility with other project which uses previous Axiom versions. At the same time I will be giving a patch to Apache Abdera to by sync with Axiom trunk but for the people who are already using artifacts from maven repos are getting this error run time.

      Lahiru

      1. patch.txt
        1 kB
        Lahiru Gunathilake

        Activity

          People

          • Assignee:
            Andreas Veithen
            Reporter:
            Lahiru Gunathilake
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development