Apache AWF
  1. Apache AWF
  2. AWF-84

StaticContentHandler is not working

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Unresolved
    • Labels:
      None

      Description

      #63 (Asynchronous writes) introduced a new regression regarding the SCH. Three UT (userDefinedStaticContentHandlerTest, pictureStaticFileRequestTest, staticFileRequestTest) are currently disabled because of this.

        Activity

        Ulrich Stärk added a comment -

        Implemented #64 (StaticContentHandler is not working) (closed by c71d54f025791adc6450d9f27ed107535ecf7c67)


          People

          • Assignee:
            Unassigned
            Reporter:
            Niklas Gustavsson
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:

              Development