Avro
  1. Avro
  2. AVRO-811

Avro bits on pypi out of date (1.3.3)

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5.0
    • Fix Version/s: None
    • Component/s: python
    • Labels:
      None

      Description

      Hey folks -

      The Avro bits on pypi (http://pypi.python.org/pypi/avro) are out of date; the latest version hosted there is 1.3.3.

      Could these be updated to 1.5.0 please?

      Cheers,
      Alex

        Issue Links

          Activity

          Hide
          Doug Cutting added a comment -

          I uploaded the 1.4.1 and 1.5.0 releases to PyPi and added instructions on how to do this to the wiki for future releases.

          Show
          Doug Cutting added a comment - I uploaded the 1.4.1 and 1.5.0 releases to PyPi and added instructions on how to do this to the wiki for future releases.
          Hide
          Doug Cutting added a comment -

          I do not have permission to update Avro at PyPI. I think hammer does.

          Jeff, is there any way you can give permission to others to do this?

          Show
          Doug Cutting added a comment - I do not have permission to update Avro at PyPI. I think hammer does. Jeff, is there any way you can give permission to others to do this?

            People

            • Assignee:
              Doug Cutting
              Reporter:
              Alex Lambert
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2h
                2h
                Remaining:
                Remaining Estimate - 2h
                2h
                Logged:
                Time Spent - Not Specified
                Not Specified

                  Development