Uploaded image for project: 'Apache Avro'
  1. Apache Avro
  2. AVRO-3052

Update zstd-jni to version 1.4.8-5

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: 1.10.2
    • Component/s: None
    • Labels:
      None

      Description

      Downstream projects are using a more recent version of zstd-jni. We can make upgrading to Avro 1.10.x easier by aligning with them sooner.

      (See SPARK-34479)

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rskraba Ryan Skraba

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment