Uploaded image for project: 'Apache Avro'
  1. Apache Avro
  2. AVRO-2527

Upgrade PHP version to 7.x

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 1.10.0
    • php
    • None

    Description

      Avro currently supports PHP 5.x, but its support period has expired on Jan 2019.
      We should support PHP 7.1+, on which the community support is continuing at this time.

      Attachments

        Issue Links

          Activity

            People

              sekikn Kengo Seki
              sekikn Kengo Seki
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: