Avro
  1. Avro
  2. AVRO-1043

Update .gitignore file to ignore some java project elements

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: 1.7.0
    • Fix Version/s: None
    • Component/s: java
    • Labels:

      Description

      For those of us who use Eclipse, and prefer the Git mirrors of Apache (From Apache/Github), it would be useful if the following were added to the project's existing /.gitignore file:

      .project
      .classpath
      .settings/
      target/
      

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Patch Available Patch Available
          48s 1 Harsh J 09/Mar/12 13:29
          Patch Available Patch Available Resolved Resolved
          63d 22h 59m 1 Harsh J 12/May/12 13:28
          Resolved Resolved Closed Closed
          136d 8h 54m 1 Doug Cutting 25/Sep/12 22:22
          Doug Cutting made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Harsh J made changes -
          Link This issue duplicates AVRO-1075 [ AVRO-1075 ]
          Harsh J made changes -
          Status Patch Available [ 10002 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Harsh J added a comment -

          AVRO-1075 duplicated the same effort/patch and got resolved for 1.7.

          Resolving this issue as Duplicate of AVRO-1075.

          Harsh J made changes -
          Status Open [ 1 ] Patch Available [ 10002 ]
          Harsh J made changes -
          Field Original Value New Value
          Attachment AVRO-1043.patch [ 12517709 ]
          Harsh J created issue -

            People

            • Assignee:
              Harsh J
              Reporter:
              Harsh J
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development