Uploaded image for project: 'Atlas'
  1. Atlas
  2. ATLAS-3258

Update apache-rat-plugin to 0.13

    XMLWordPrintableJSON

    Details

      Description

      Is it possible use the rat-check module 0.13 ? It's not essential but on Eclipse I get a lot of annoying warnings / errors solved by 0.13. I tried using 0.13 and it seems not to create regressions. Thanks

        Attachments

        1. ATLAS-3258.001.patch
          0.7 kB
          Sarath Subramanian

          Activity

            People

            • Assignee:
              sarath Sarath Subramanian
              Reporter:
              Zep Diego Marino Monetti
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: