Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-5337

[C++] Add RecordBatch::field method, possibly deprecate "column"

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Not A Problem
    • None
    • 0.15.0
    • C++
    • None

    Description

      As a matter of consistency, it might be better to rename RecordBatch::column to RecordBatch::field

      Attachments

        Activity

          People

            Unassigned Unassigned
            wesm Wes McKinney
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: