Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-4870

[Ruby] gemspec has wrong msys2 dependency listed

    XMLWordPrintableJSON

    Details

    • Flags:
      Patch

      Description

       ruby gemspec has wrong msys2 dependency listed

      change mys2_mingw_dependencies to correct package

      pacman -Ss arrow
      mingw32/mingw-w64-i686-arrow 0.11.1-1
      Apache Arrow is a cross-language development platform for in-memory data (mingw-w64)
      mingw64/mingw-w64-x86_64-arrow 0.11.1-1 [installed]
      Apache Arrow is a cross-language development platform for in-memory data (mingw-w64)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dsisnero Dominic Sisneros
                Reporter:
                dsisnero Dominic Sisneros
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 10m
                  10m