Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-3560

[JS] Remove @std/esm

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: JS-0.4.0
    • Component/s: JavaScript
    • Labels:
      None

      Description

      When I run npm install, I get this warning:

      @std/esm@0.26.0: This package is discontinued. Use https://npmjs.com/esm

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                paul.e.taylor Paul Taylor
                Reporter:
                domoritz Dominik Moritz
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1h
                  1h
                  Remaining:
                  Remaining Estimate - 1h
                  1h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified