Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-3501

[Gandiva] Enable building with gcc 4.8.x on Ubuntu Trusty, similar distros

    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 0.12.0
    • C++ - Gandiva
    • None

    Description

      Gandiva has a dependency on gcc 4.9 - causes a link error with gcc 4.8. Investigate and remove this dependency if possible. 

      Attachments

        Activity

          People

            wesm Wes McKinney
            pravindra Pindikura Ravindra
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: