Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-2139

[Python] Address Sphinx deprecation warning when building docs

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: 0.9.0
    • Component/s: Python
    • Labels:
      None

      Description

      /home/wesm/anaconda3/envs/arrow-test/lib/python3.5/site-packages/sphinx/util/compat.py:40: RemovedInSphinx17Warning: sphinx.util.compat.Directive is deprecated and will be removed in Sphinx 1.7, please use docutils' instead.
        RemovedInSphinx17Warning)
      

        Attachments

          Activity

            People

            • Assignee:
              wesmckinn Wes McKinney
              Reporter:
              wesmckinn Wes McKinney
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: