Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-1595

[Python] Fix package dependency issues causing build failures

    XMLWordPrintableJSON

    Details

      Description

      We are installing package requirements for the Python build in two steps, and the second step is causing conda to downgrade NumPy, resulting in an ABI conflict and broken build. I'm not sure why this suddenly started happening, but installing the packages all at once and pinning the NumPy version should fix it

      https://travis-ci.org/apache/arrow/jobs/278202858#L9106

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                wesmckinn Wes McKinney
                Reporter:
                wesmckinn Wes McKinney
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: