Aries
  1. Aries
  2. ARIES-753

poms depending on java5-parent should use latest snapshot to benefit from the animal-sniffer plugin

    Details

    • Type: Task Task
    • Status: Open
    • Priority: Minor Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      ARIES-679 added support for checking if java 6 APIs have been coded to while compiling to java5 bytecode. It does this using the animal-sniffer maven plugin. The java5-parent version was updated in its pom from 0.4 to 0.4.1-SNAPSHOT. However, not all poms depending on java5-parent seem to have been updated to 0.4.1-SNAPSHOT. Note: at the same time ARIES-751 is changing the parent pom version level.

        Activity

        Jeremy Hughes created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Jeremy Hughes
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:

              Development