Maven Archetype
  1. Maven Archetype
  2. ARCHETYPE-340

New Project from Archetype causes STS to crash

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Not A Problem
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Component/s: Archetypes
    • Labels:
      None
    • Environment:
      Mac OSX

      Activity

      Gordon Dickens created issue -
      Gordon Dickens added a comment -

      This issue seems to have been caused by the Mac update to JDK being in a different directory. I changed my JAVA_HOME and it seems to have resolved this issue.

      However, subsequently I did run into some other minor pom.xml issues when adding the pom after the project has been created. I will open a new ticket for that.

      Gordon Dickens made changes -
      Field Original Value New Value
      Resolution Not A Bug [ 6 ]
      Fix Version/s 2.0 [ 14604 ]
      Status Open [ 1 ] Closed [ 6 ]
      Michael Osipov made changes -
      Fix Version/s 2.0 [ 14604 ]
      Mark Thomas made changes -
      Project Import Sun Apr 05 09:05:55 UTC 2015 [ 1428224755734 ]
      Mark Thomas made changes -
      Workflow jira [ 12716778 ] Default workflow, editable Closed status [ 12748113 ]
      Mark Thomas made changes -
      Project Import Sun Apr 05 22:17:37 UTC 2015 [ 1428272257260 ]
      Mark Thomas made changes -
      Workflow jira [ 12954208 ] Default workflow, editable Closed status [ 12991511 ]
      Transition Time In Source Status Execution Times Last Executer Last Execution Date
      Open Open Closed Closed
      20h 53m 1 Gordon Dickens 29/Oct/10 10:47

        People

        • Assignee:
          Unassigned
          Reporter:
          Gordon Dickens
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development