Uploaded image for project: 'ActiveMQ Apollo'
  1. ActiveMQ Apollo
  2. APLO-377

Disallow use of SSLv3 to protect against POODLE in Apollo 1.7 broker

    XMLWordPrintableJSON

    Details

    • Type: Question
    • Status: Open
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: 1.7
    • Fix Version/s: None
    • Component/s: apollo-broker
    • Labels:
      None

      Description

      Wanted to know if apollo.xml file (Apollo 1.7 broker) could be configured in order to allow TLSv1.2 or TLS1.1 but disallow SSL3.
      Have found JIRA ACTIVEMQ6-36 for ActiveMQ but could not found any information about this for Apollo 1.7.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              alain Alain Dupont
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: