Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.0 M4
    • Fix Version/s: 4.0 RC2
    • Component/s: Broker
    • Labels:
      None

      Activity

      james strachan added a comment -

      I wonder if this is just a database deadlock?

      Hiram Chirino added a comment -

      Have you been able to consistently reproduce this?

      Jonas Lim added a comment -

      No I haven't. I've been testing this on the latest snaphot and also the M4 release using the default configuration. I was sending up t o 1000000 messages to a queue with 2 slow consumers.. Message backlog has already reached more than 500000 and still havent been able to reproduce the issue. I also tried restarting the broker and consuming again the backlog messages. Doesn't seem to have any issue from my end.

      Btw, for the consumer clients, I'm using the sample clients that is shipped with the distro.

      Hiram Chirino added a comment -

      Well, since we can't reproduce, I'll mark it as resolved for now. If someone is able to put a test case together to reproduce the issue reported, please reopen this issue!


        People

        • Assignee:
          Hiram Chirino
          Reporter:
          Jonas Lim
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development