Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-4734

Upgrade Jolokia to 1.1.3

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.8.0
    • Fix Version/s: 5.9.0
    • Component/s: Broker
    • Labels:
      None

      Description

      ActiveMQ currently uses Jolokia 1.0.6 while the latest version is 1.1.3.

      It would be good to upgraded Jolokia before the 5.9.0 release.

        Attachments

          Activity

            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              lionel.cons Lionel Cons
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: