ActiveMQ
  1. ActiveMQ
  2. AMQ-4630

activemq-camel hosted on central maven repository is not a bundle

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 5.8.0
    • Fix Version/s: 5.9.0
    • Component/s: activemq-camel
    • Labels:
      None

      Description

      activemq-camel on the central repo is not a valid bundle, this makes the feature 'activemq-camel' can not be installed on apache karaf.

        Activity

        rrrrutdk created issue -
        Jean-Baptiste Onofré made changes -
        Field Original Value New Value
        Assignee Jean-Baptiste Onofré [ jbonofre ]
        Jean-Baptiste Onofré made changes -
        Fix Version/s 5.9.0 [ 12323932 ]
        Hide
        Claus Ibsen added a comment -

        5.9 is osgi bundles again

        Show
        Claus Ibsen added a comment - 5.9 is osgi bundles again
        Claus Ibsen made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            rrrrutdk
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development