ActiveMQ
  1. ActiveMQ
  2. AMQ-3717

Published system requirements are inaccurate

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 5.5.0, 5.5.1
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:

      Description

      Please correct documentation to reflect that this product requires Java 6 to build and to run. As of 5.5.0, Java 5 is no longer supported (see http://activemq.apache.org/activemq-550-release.html). However the main page (http://activemq.apache.org/), the getting started page (http://activemq.apache.org/getting-started.html), the resource adapters page (http://activemq.apache.org/resource-adapter.html), and probably others all explicitly state that Java 1.4 and 1.5 are supported.

        Activity

        Hide
        Timothy Bish added a comment -

        I updated some of the spots I could find to add the note about 5.5.0 moving to 1.6.

        Show
        Timothy Bish added a comment - I updated some of the spots I could find to add the note about 5.5.0 moving to 1.6.

          People

          • Assignee:
            Unassigned
            Reporter:
            Peter Grant
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development