ActiveMQ
  1. ActiveMQ
  2. AMQ-2942

Can't configure an inactivity monitor for https transport

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 5.4.1
    • Fix Version/s: 5.4.2
    • Component/s: Transport
    • Labels:
      None
    • Patch Info:
      Patch Available

      Description

      Well, you can however the configuration isn't applied. This patch sorts that out. Note that I couldn't automate a test for this as I had to manually kill off one of the brokers to get the behavior to manifest itself, as described here.

      1. AMQ-2942.txt
        2 kB
        Stan Lewis

        Activity

        Stan Lewis created issue -
        Stan Lewis made changes -
        Field Original Value New Value
        Attachment AMQ-2942.txt [ 19669 ]
        Hide
        Timothy Bish added a comment -

        Patch applied in trunk. Thanks

        Show
        Timothy Bish added a comment - Patch applied in trunk. Thanks
        Timothy Bish made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 5.5.0 [ 12344 ]
        Resolution Fixed [ 1 ]
        Jeff Turner made changes -
        Project Import Fri Nov 26 22:32:02 EST 2010 [ 1290828722158 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        1h 13m 1 Timothy Bish 23/Sep/10 21:47

          People

          • Assignee:
            Unassigned
            Reporter:
            Stan Lewis
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development