Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-1865

pom parent version miss match

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 5.2.0
    • 5.2.0
    • Performance Test
    • None
    • winxp, jdk1.6, maven2

    Description

      i check the svn revision 678620 to do camel loading test, but pom.xml is missmatch with parent's.

      the pom.xml in activemq-camel-loadtest

      <parent>
      <groupId>org.apache.activemq</groupId>
      <artifactId>activemq-parent</artifactId>
      <version>5.1-SNAPSHOT</version>
      </parent>

      the pom.xml in activemq

      <groupId>org.apache.activemq</groupId>
      <artifactId>activemq-parent</artifactId>
      <version>5.2-SNAPSHOT</version>
      <packaging>pom</packaging>
      <name>ActiveMQ</name>

      I try to modify the version 5.1 to 5.2 OR 5.2 to 5.1 but all the things cannot run.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            janstey Jonathan Anstey
            qrtt1 Ching Yi, Chan
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment