Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Not A Problem
    • Affects Version/s: 4.1.1
    • Fix Version/s: NEEDS_REVIEW
    • Component/s: Broker
    • Labels:
      None
    • Environment:

      debian linux
      2GB RAM

      Description

      Hi,

      I am using apache activemq 4.1.1 server

      My server gets hanged when it receives around 10000 messages. It does not throw any exception and processing of server slows down to a great extent. And after a point, server does not respond to any of request. Does it mean that the server has hanged?

      I am facing this problem on a regular basis, so is there a fix for this problem?

      Thanks & Regards,
      Sumit Jain

        Activity

        Hide
        Mitch Buckanan added a comment -

        I have the same problem. Any solution?

        Show
        Mitch Buckanan added a comment - I have the same problem. Any solution?
        Hide
        Timothy Bish added a comment -

        Should be overcome by improvements in later broker versions.

        Show
        Timothy Bish added a comment - Should be overcome by improvements in later broker versions.

          People

          • Assignee:
            Unassigned
            Reporter:
            Sumit Jain
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development