ActiveMQ
  1. ActiveMQ
  2. AMQ-1695

activeio-core SNAPSHOT version in 5.0.0 release

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Duplicate
    • Affects Version/s: 5.0.0
    • Fix Version/s: 5.1.0
    • Component/s: None
    • Labels:
      None

      Description

      There is SNAPSHOT version of activeio-core in activemq-parent-5.0.0.pom.
      I have difficulties when using activemq-core 5.0 . Please, change it to 3.1 version ASAP.

      <dependency>
      <groupId>org.apache.activemq</groupId>
      <artifactId>activeio-core</artifactId>
      <version>3.1-SNAPSHOT</version>
      </dependency>
      <dependency>
      <groupId>org.apache.activemq</groupId>
      <artifactId>activeio-core</artifactId>
      <version>3.1-SNAPSHOT</version>
      <type>test-jar</type>
      </dependency>

        Issue Links

          Activity

          Hide
          Jonathan Anstey added a comment -

          Duplicate of https://issues.apache.org/activemq/browse/AMQ-1520. The issue is fixed in 5.1.0.

          Show
          Jonathan Anstey added a comment - Duplicate of https://issues.apache.org/activemq/browse/AMQ-1520 . The issue is fixed in 5.1.0.

            People

            • Assignee:
              Hiram Chirino
              Reporter:
              Alexander Filipchik
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 24h
                24h
                Remaining:
                Remaining Estimate - 24h
                24h
                Logged:
                Time Spent - Not Specified
                Not Specified

                  Development