ActiveMQ
  1. ActiveMQ
  2. AMQ-1653

Selectors are not working properly using STOMP/ OpenWire clients

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: 5.1.0
    • Fix Version/s: NEEDS_REVIEW
    • Component/s: Broker
    • Labels:
      None
    • Environment:

      AMQ 5.1 SNAPSHOT on Solaris 10

      Description

      When a client tries to remove a message from a Queue. It fails to remove the message.

        Activity

        vik dhawan created issue -
        Rob Davies made changes -
        Field Original Value New Value
        Fix Version/s 5.3.0 [ 11914 ]
        Gary Tully made changes -
        Fix Version/s 5.3.0 [ 11914 ]
        Fix Version/s 5.4.0 [ 12110 ]
        Rob Davies made changes -
        Fix Version/s 5.4.0 [ 12110 ]
        Fix Version/s NEEDS_REVIEWED [ 12186 ]
        Jeff Turner made changes -
        Project Import Fri Nov 26 22:32:02 EST 2010 [ 1290828722158 ]
        Hide
        Timothy Bish added a comment -

        Not test case present to reproduce the problem.

        Show
        Timothy Bish added a comment - Not test case present to reproduce the problem.
        Timothy Bish made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Incomplete [ 4 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        1070d 4h 59m 1 Timothy Bish 15/Mar/11 21:06

          People

          • Assignee:
            Unassigned
            Reporter:
            vik dhawan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development