Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-25585

There are some problems with the remote cluster management

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.7.4
    • Fix Version/s: 2.7.6
    • Component/s: ambari-server
    • Labels:
      None
    • Environment:

      Ambari 2.7.4

       

      Description

      The functions related to remote cluster have the following problems:
      1. When adding a remote cluster, the Ambari URL input prompt is misleading:'c1' has no meaning
      2. If we failed to add a new cluster, JS exception caused the page to fail to pop up an error message
      3. After successfully adding a new cluster, the service column in the table shows empty, but the ambari.remoteambariclusterservice table actual has servcie data.
      4. If you update the existing remote cluster (even if you just delete 1 character and then add it again and then click the save button), we checked the database table and found that the services corresponding to the cluster in the ambari.remoteambariclusterservice table had added completely duplicate data

      The screenshot were in the attachment.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                echohlne akiyamaneko
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 10m
                  10m