Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-25066

Update AngularJS version to 1.7.5 due to known vulnerabilities

    XMLWordPrintableJSON

Details

    Description

      Update AngularJS version to 1.7.5 due to known cross site scripting vulnerabilities.

      See https://snyk.io/vuln/npm:angular

      Attachments

        Issue Links

          Activity

            People

              atkach Andrii Tkach
              atkach Andrii Tkach
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h
                  1h