Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-23946

Stack upgrade from 2.6.5 to 3.0.0 fails because WebHCat component doesn't exist

    Details

      Description

      Target and Source stacks are not represented correctly during an express upgrade

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ncole@hortonworks.com Nate Cole
                Reporter:
                ncole@hortonworks.com Nate Cole
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h