Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-20201

Config Groups are shown twice after creation

Log workAgile BoardRank to TopRank to BottomAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Critical
    • Resolution: Fixed
    • 2.5.0
    • 2.5.0
    • ambari-web
    • None

    Description

      The same config group is being shown twice after config group creation.
      Here's what I did:

      • Go to Services > HDFS > Configs
      • Click on "Manage Config Groups"
      • There were two groups already (Default and AMS-DN)
      • Added the 10 config groups hdfs-01, hdfs-02, ... hdfs-10
      • Clicked on hdfs-01 from the left panel
      • Clicked on the + icon from the right panel
      • This added hosts. Hit OK. Hit Save. This brings you out of the config group popups.
      • Back on the Service page, the click on "Manage Config Groups". There's a duplicate entry for hdfs-01
      • Click on the config group pulldown. There's a duplicate entry for hdfs-01 - see config_group_pulldown.png
      • The duplicates go away after a page refresh

      Attachments

        1. AMBARI-20201_branch-2.5.patch
          1 kB
          Aleksandr Kovalenko
        2. AMBARI-20201.patch
          1 kB
          Aleksandr Kovalenko
        3. config_group_pulldown.png
          200 kB
          Aleksandr Kovalenko

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            akovalenko Aleksandr Kovalenko Assign to me
            akovalenko Aleksandr Kovalenko
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Issue deployment